iGaz

Arma 3 - Media (Videos)

732 posts in this topic

Cheers fella. I’ll have to root around for my old copy of ffmpeg. That’s a right old clunky bit of kit n all from what I remember. ;)

Jason likes this

Share this post


Link to post
Share on other sites
4 hours ago, Pilgrim said:

@PARKER

Having real problems with footage on OBS. Looks awful. Very pixely noise. 

I have premier pro. I switched to avid years ago and haven’t used Prem for a while.

Any clues how to convert the .mvk files you told me to save them as, to get hem to mp4? Do I have to use VLC? Not all that happy with the results. I have a tonne of disc space so not bothered about the hit vs high quality. High as possible for me.

Final output for YouTube.

chars!!

Hey Pilgs, I feel your pain it took me ages to find just the right settings as these things are very specific to individual hardware and requirement.

For mkv i think i used to use VLC to convert but had mixed results so swapped to streaming high quality to YT then using youtube.dl to download in mp4. 

I have all sorts of probs due to my wide screen 21:9 ratio. I cant remeber off the top of my head how i have it right now but happy to jump on and chew the fat tomorrow if you fancy it...

Pilgrim likes this

Share this post


Link to post
Share on other sites
5 hours ago, Pilgrim said:

Having real problems with footage on OBS. Looks awful. Very pixely noise. 

This will be the encoding settings. Go to Settings > Output > Recording. Make sure CPU Usage preset is set to Very Fast and increase the bits per second until the video looks good in high motion scenes (grass swaying, rain, camera movement etc.) or switch the Rate Control to CRF and try a value between 22 and 18 (the lower the number the higher the quality). Your CPU will determine how far you can push this.

5 hours ago, Pilgrim said:

Any clues how to convert the .mvk files you told me to save them as, to get hem to mp4?

If the MKV was generated by OBS go to File > Remux Recordings. Select the file, choose the destination or leave it as default (same file name but with an MP4 extension instead of MKV) and click Remux. Long files will take a minute or two.

If the file was generated by something else then you should remux, not re-encode, using ffmpeg. The command: ffmpeg -i '.\input_file.mkv' -c:v copy -c:a copy 'output_file.mp4'

 

Pilgrim likes this

Share this post


Link to post
Share on other sites

@hoofed Remux did the trick. 

You lil beut. :D

 

All i have to do now is sort the audio out so i dont get that bloody echo.

 

Cheers guys!

hoofed and Jason like this

Share this post


Link to post
Share on other sites

Are you recording multiple audio channels plus a combined audio channel? If so, when you play the recording back in your video editor you’ll need to make sure the combined channel is disabled or the individual channels are disabled (depending on whether you intend to remix the audio or just go with the combined track). If you have them all enabled you’ll get an echo as there is usually a slight but perceivable difference in timing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

About us

We enjoy playing ArmA3 in a tactical and professional way and ensuring at the same time a high level of fun is kept within the game. We use tactics and procedures from various armies and modify them to suit our own needs. This allows us to operate in the ArmA 3 platform effectively.

Social Network

Add us on social networks