Sign in to follow this  
Followers 0
Chroma

Binarized outdated missions

9 posts in this topic

Had a 3 part Sat Op campaign basically done and then we did the ww2 stuff so now it wont load due to the mod requirements and I have no idea how to fix it.

If theres someone who does know Im going to post the links to all 3 editor missions below

https://drive.google.com/open?id=1RS43IgSeBosnl9l7NYDAibO4WgiV8A1e

https://drive.google.com/open?id=1JKtkLzsIgv0Id-fNovu7UkjEyuO0lzYr

https://drive.google.com/open?id=1vfdphlOt3oqzUUCcJP44BdlYzfYJLL-u

 

Also here are some even older mission we never played. If you know how to edit them so they work again the clan and I will be very grateful.

https://drive.google.com/open?id=1ZkVDPPgjqJk9xH_E1dI5S-UfTVtVT-u1

 

 

Filth likes this

Share this post


Link to post
Share on other sites

3 week chromathon incoming...all hail the Guzzenator.

(i was gonna go with “get ready to CHRUMMMMBBBLLE!!!! HOLAAAAA” but thought that a step too far)

Chroma and Filth like this

Share this post


Link to post
Share on other sites
9 hours ago, PARKER said:

3 week chromathon incoming...all hail the Guzzenator.

(i was gonna go with “get ready to CHRUMMMMBBBLLE!!!! HOLAAAAA” but thought that a step too far)

Maybe just a little ;)

Share this post


Link to post
Share on other sites

@GuzzenVonLidl They open in editor but when i try to test them is says "CBA version 3.7.1.180604 is outdated (required 3.8.0)"

Do you know a way around this? Is it possible to update the version hardwired into the mission?

Share this post


Link to post
Share on other sites

Nope its an ACE issue that is kicking you back to lobby/editor
I told @R4IDER earlier today to update cba, it needs to be fix but don't think he's seen it yet

 

Share this post


Link to post
Share on other sites

@GuzzenVonLidl @R4IDER I got it to work, for some reason i have 2 @cba addons on arma3sync and i was using the one that is called '@CBA_A3* (from /)'. When I switched to the other one just called '@cba' It worked perfectly.

I have been running with the CBA_A3 for ages now and when i looked in the repository the one in that was the @cba so i think whatever has been done to the mod list hasnt switched the two out.

Share this post


Link to post
Share on other sites

@CBA_A3 should be deleted, only @cba should be used. Seems A3S doesn't always remove folders when it should.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

About us

We enjoy playing ArmA3 in a tactical and professional way and ensuring at the same time a high level of fun is kept within the game. We use tactics and procedures from various armies and modify them to suit our own needs. This allows us to operate in the ArmA 3 platform effectively.

Social Network

Add us on social networks